Pokémon Gemme

Bonjour,
Gemme 3.9 est téléchargeable ici : [Lien].
Gemme 4.0 est en développement, vous pouvez trouver toutes les informations dans le blog de dev', sur Facebook et sur la page dédiée.

Si vous venez vous inscrire, pensez à lire le règlement avant de poster, ainsi tout se déroulera au mieux.
[Lien vers le règlement]

Dernière version en ligne du 09/08/2013: 3.9


[3.9] Impossible de débuter ma partie

Partagez

Kahboom
Membre

Messages : 18
Inscription : 16/06/2013

[3.9] Impossible de débuter ma partie

Message par Kahboom le Mar 22 Oct 2013 - 21:50

Bonjour,

J'ai déjà posté ce sujet à l’époque de la 3.5 (voir 3.5x) :

J'ai depuis tenté d'utiliser la 3.9 mais toujours sans succès ...

J'ai unzip le jeu, installé les fonts, je peux lancer le jeu, mais lorsque j'ai besoin de rentrer le nom de mon personnage, si je prend plus de quelques secondes (environ 5), le jeu freeze et ne repars jamais.
Si je me dépêche, je peux entrer un nom, débuter la partie, mais l'ouverture du menu fait freeze le jeu de la même façon ...

Y a t-il des processus qui sont connus pour interférer avec le jeu ?
Y a t-il des cas similaires ? (aussi loin que j'ai pu cherché je n'en ai pas trouvé, mais on ne sait jamais)
Y a t-il une solution plus que simple qui m'aurait échappé ? ("Joue à autre chose n'en est pas une bonne" :p)

Merci de votre attention, et pardon d'avoir posté un "rapport de bugg" dans la partie "Question" mais la zone "Rapport de bugg" étant verrouillée ... Je n'avais pas réellement d'autre alternative.

Lightning
Membre

Masculin Messages : 3797
Inscription : 23/04/2012
Age : 17
Localisation : Rennes

Re: [3.9] Impossible de débuter ma partie

Message par Lightning le Mar 22 Oct 2013 - 22:28

Ta carte graphique est-elle à jour?

EDIT: et est-ce que tu peux mettre le premier lien en première page ?
Histoire qu'on ne post pas des choses doublons à l'autre post.

Bibo
Membre

Masculin Messages : 56
Inscription : 20/10/2013

Re: [3.9] Impossible de débuter ma partie

Message par Bibo le Mar 22 Oct 2013 - 22:55

Salut !

Tu as la configuration nécessaire ? Drivers à jour ?

Là je sèche j'avoue ^^

Bibo


Nuri Yuri
NyuNyuuu~

Messages : 2743
Inscription : 31/07/2009
Age : 23

Re: [3.9] Impossible de débuter ma partie

Message par Nuri Yuri le Mer 23 Oct 2013 - 0:00

Essaie de tout fermer, navigateur, skype, anti-virus (coupe ta connexion internet par la même occasion pour éviter les problèmes) puis lance Gemme.
Si ça bug encore, peut être qu'il y a un problème avec tes drivers ou Direct X.
Le mieux que tu puisses faire dans tous les cas, c'est de jouer au jeu sur un autre PC.

Par contre, si t'as une machine assez puissante... Je peux te proposer un truc très chimique mais qui peut fonctionner : Installe une machine virtuelle sur ton PC (une machine avec Windows XP dessus :b), et lance Gemme depuis cette machine virtuelle. Je pense que ça pourrait marcher, c'est une chose à tester :b


___________________________________________________
Ma page

Pokémon Gemme


Kahboom
Membre

Messages : 18
Inscription : 16/06/2013

Re: [3.9] Impossible de débuter ma partie

Message par Kahboom le Mer 23 Oct 2013 - 3:32

Rebonjour,

je ne trouve plus l'ancien sujet, il semblerait qu'il ait disparu :/

Je suis actuellement en train de verifier l'actualité de la totalité des mes driver (et de DirectX).

Je testerai la méthode avec une machine virtuelle après si besoin.

ManonGG
Modérateur

Féminin Messages : 2878
Inscription : 15/04/2012
Age : 23
Localisation : Belgique

Re: [3.9] Impossible de débuter ma partie

Message par ManonGG le Mer 23 Oct 2013 - 3:44



___________________________________________________
Un jour, j'aurai une armée de chats et je gouvernerai le monde.

Spoiler:


Me remettre à l'écriture et aux fanfictions? Pourquoi pas.
[ A pas de Pingouin [NEW] - Adventure Time ] et [ La Mort dans l'Âme - Esprits Criminels ]

Lightning
Membre

Masculin Messages : 3797
Inscription : 23/04/2012
Age : 17
Localisation : Rennes

Re: [3.9] Impossible de débuter ma partie

Message par Lightning le Mer 23 Oct 2013 - 3:57

Tu n'avais pas répondu à la dernière question de Yuri.

Je ne vois pas vraiment pourquoi...[/color]
Il faudrait voir les capacités de ton Ordinateur. (RAM, fréquence du CPU etc...)

Kahboom
Membre

Messages : 18
Inscription : 16/06/2013

Re: [3.9] Impossible de débuter ma partie

Message par Kahboom le Mer 23 Oct 2013 - 10:01

Pour ce qui sont des capacités du PC, j'ose espérer que ça ne vient pas de là (4Go DDR III, Core i5 3210M) graphiquement non plus (GeForce GTX 660M) ... :/

Tenshea
Membre

Masculin Messages : 36
Inscription : 18/10/2013
Age : 25
Localisation : Heavenly

Re: [3.9] Impossible de débuter ma partie

Message par Tenshea le Mer 23 Oct 2013 - 10:17

Non je pense vraiment que la configuration est bonne, sous quel OS es-tu ?
Essais d'aller sur : touslesdrivers.com ensuite vas dans le section "Mes drivers"
et installe le plugin, tu feras ensuite une recherche de tes drivers sur ce site, et tu mettras tout à jour.

Je ne sais pas si ce jeu fonctionne en partie avec Java ou autre, mais j'ai remarquer que "LAV splitter", un codec son il me semble qui s'installe grâce à "K-lite codec pack" s'active dès qu'on lance le jeu. ( trouvable facilement sur le net, et gratuit )
Donc pourquoi pas essayé d'installer ça, et d'faire les MàJ et tout et tout =)

Kahboom
Membre

Messages : 18
Inscription : 16/06/2013

Re: [3.9] Impossible de débuter ma partie

Message par Kahboom le Mar 29 Oct 2013 - 4:23

Je suis sous 7. J'ai mis à jour le moindre des drivers que j'ai, aucun changement sur le fonctionnement de l'exe.

J'ai donc virtualisé une version d'XP pro.
Lorsque j'ouvre l'exe dans XP, j'obtiens un pop-up d'erreur :
"Le point d'entrée de procédure EncodePointer est introuvable dans la bibliothèque de laisons dynamique KERNEL32.dll" :/

Nuri Yuri
NyuNyuuu~

Messages : 2743
Inscription : 31/07/2009
Age : 23

Re: [3.9] Impossible de débuter ma partie

Message par Nuri Yuri le Mar 29 Oct 2013 - 4:36

Gemme fonctionne sur Windows XP SP3.


___________________________________________________
Ma page

Pokémon Gemme


Kahboom
Membre

Messages : 18
Inscription : 16/06/2013

Re: [3.9] Impossible de débuter ma partie

Message par Kahboom le Sam 2 Nov 2013 - 8:27

Erf, j'avais virtualisé une version de XP SP2 :/
Je vais tâcher de trouver une version SP3.

Trouvé une version SP3 : ça fonctionne :)

ManonGG
Modérateur

Féminin Messages : 2878
Inscription : 15/04/2012
Age : 23
Localisation : Belgique

Re: [3.9] Impossible de débuter ma partie

Message par ManonGG le Dim 3 Nov 2013 - 0:56

Parfait! Je verrouille donc ce sujet. Bon jeu!


___________________________________________________
Un jour, j'aurai une armée de chats et je gouvernerai le monde.

Spoiler:


Me remettre à l'écriture et aux fanfictions? Pourquoi pas.
[ A pas de Pingouin [NEW] - Adventure Time ] et [ La Mort dans l'Âme - Esprits Criminels ]

Contenu sponsorisé

Re: [3.9] Impossible de débuter ma partie

Message par Contenu sponsorisé Aujourd'hui à 22:04


    La date/heure actuelle est Lun 23 Jan 2017 - 22:04