Pokémon Gemme

Bonjour,

Les inscriptions sont suspendus jusqu'à nouvel ordre : le forum perdait en activité, en intérêt et prend trop de temps à gérer. Celui-ci reste accessible en lecture seule. Pour toutes questions plus précises et/ou envie de discuter, un Discord est à disposition https://discord.gg/XgfwqVC


Gemme 3.9 est téléchargeable ici : [Lien].
Gemme 4.0 est en développement, vous pouvez trouver toutes les informations dans le blog de dev', sur Facebook et sur la page dédiée.

Dernière version en ligne du 09/08/2013: 3.9


problème

Partagez

Clicazor
Membre

Masculin Messages : 5
Inscription : 28/10/2015
Age : 15
Localisation : NICE 0600

problème

Message par Clicazor le Jeu 29 Oct 2015 - 6:56

quand j'ouvre le jeu ça m'affiche le message :"Erreur dans le script1 inspectez le rapport Erreur.log."

puis ça m'affiche un 2e message :"script 'loader' line 10: Errno::ENOENT occurred No such file or directory-audio/SE/Nintento.mp3"

après ça coupe le jeu Question Question Question Exclamation Exclamation Exclamation

darkgold
Membre

Masculin Messages : 1061
Inscription : 16/07/2013

Re: problème

Message par darkgold le Jeu 29 Oct 2015 - 7:51

Bonjour,

Est ce que tu peux envoyer le contenu du fichier Error.log ?

Clicazor
Membre

Masculin Messages : 5
Inscription : 28/10/2015
Age : 15
Localisation : NICE 0600

Re: problème

Message par Clicazor le Jeu 29 Oct 2015 - 8:05

Je ne l'est pas trouver

Nuri Yuri
NyuNyuuu~

Messages : 2743
Inscription : 31/07/2009
Age : 23

Re: problème

Message par Nuri Yuri le Jeu 29 Oct 2015 - 10:05

Il faut décompresser le jeu avant de le lancer.
Chose que tu as du oublier.


___________________________________________________
Ma page

Pokémon Gemme


Clicazor
Membre

Masculin Messages : 5
Inscription : 28/10/2015
Age : 15
Localisation : NICE 0600

Re: problème

Message par Clicazor le Ven 30 Oct 2015 - 9:08

mais c'est bizarre car il à parfaitement bien marcher la 1e fois

Clicazor
Membre

Masculin Messages : 5
Inscription : 28/10/2015
Age : 15
Localisation : NICE 0600

Re: problème

Message par Clicazor le Ven 30 Oct 2015 - 9:30

je l'est réinstaller maintenant il marche tant pis pour les sauvegardes mais se n'est pas grave merci quand même

Contenu sponsorisé

Re: problème

Message par Contenu sponsorisé


    La date/heure actuelle est Mar 21 Fév 2017 - 10:10